• We are closed from 24th December 2015 to 5th Jan 2016. 23-12-2015View More.

  • We are closed from 3rd April till 7th April for Easter Holidays. 02-04-2015View More.

  • Version 1.3.5 is now out. Its the latest stable version with a lot of performance related updates. 12-08-2014View More.

  • We are closed for the Easter holidays from 18 of April 2014 till 21st of April 2014 and will reopen on Tuesday, the 22nd of April 2014. 18-04-2014View More.

Welcome to Your Own Classifieds Software Script

Server Requirements

Basic Requirements

  • Server (OS) : Linux
  • Web Server : Apache ( mod_rewrite module must be enabled )
  • Control Panel : Any ( cPanel* If you want to use sub domains feature )
  • Web Space : Atleaset 26 MB webspace for basic script ( higher for the contents )
  • PHP : 5.1.0 * or higher ( 5.3.x recommended )
  • IonCube : Run-Time installation of IonCube is not supported.
  • Database : MySQL 5.x ( 5.1 or above is recommended )

Extentions

  • Reflection extension
  • PCRE extension
  • SPL extension
  • DOM extension
  • PDO extension
  • PDO MySQL extension
  • Memcache extension ( recommended )
  • APC extension ( recommended )
  • Mcrypt extension
  • SOAP extension
  • GD extension ( with FreeType support )
* Our software does not work with Godaddy.com hosting for the reason that they have modified IonCube and Apache URL write modules which blocks our software